Consumer
Productos

Preguntas frecuentes

¿Cuáles son los requerimientos mínimos del sistema para ArcSoft Philips?

El software Philips ArcSoft solo funciona en ordenadores con Microsoft® Windows® XP, Windows Vista y Windows 7.

Si conecta la videocámara a un Mac, utilice el software iMovie (parte del paquete iLife) para importar y editar sus imágenes/vídeos directamente.

La información de esta página se aplica a los siguientes modelos: CAM295BL/00 , CAM295WH/00 , CAM102SB/00 , CAM150RD/00 , CAM150RD/37 , CAM300BL/00 , CAM150BU/00 , CAM150OR/00 , CAM102BU/00 , CAM110RD/00 , CAM110BU/00 , CAM102SL/00 , CAM102PK/00 , CAM110BL/00 , CAM110SL/00 , CAM102BL/00 . más menos

¿No encuentra lo que busca?