Consumer
Productos

Preguntas frecuentes

¿Con qué versión de Android es compatible mi app Philips?

Sí. La versión de Android debe ser 2.3 o superior para que funcionen tanto MySound como los ajustes de control.

Si su teléfono tiene una versión Anterior, los ajustes de control funcionarán pero MySound no.

La información de esta página se aplica a los siguientes modelos: SHE9005A/28 , SHL9705A/00 , SHL9705A/28 , SHS8105A/00 , SHS8105A/28 . más menos

Resolución de problemas

Funcionalidad(1)

¿No encuentra lo que busca?

¿Respondimos a su pregunta?

Si no es así, póngase en contacto con nosotros.